Follow us on...
Follow us on Facebook

VN-Zoom.com chung tay vì Cộng đồng

Kaka - ứng dụng hát Karaoke trên mobile

Tuyển Mod Mobile diễn dàn Vn-Zoom.com 2014

Chiêm ngưỡng BaoMoi đẹp "tuyệt diệu" trên Windows Phone

Vn-Zoom.com tặng key vip Tenlua.vn

Toàn cảnh Vn-Zoom tham gia họp báo Asus Zenfone
Trang 1/4 1 2 3 ... cuốicuối
kết quả từ 1 tới 15 trên 47
  1. #1
    boykute9x59's Avatar
    boykute9x59 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Aug 2009
    Bài
    41
    Cảm ơn
    92
    Điểm
    38/8 bài viết
    VR power
    0

    Unhappy Thắc mắc khi cài win 7 từ usb bị lỗi : A required CD/DVD device driver is missing. If you have a driver floppy disk, CD, DVDm or USB flash drive, please insert it now. Note. If the.....

    tình hình là dạo này mình cài win 7x64 cho mấy thằng bạn mua laptop mới bằng usb của mình tạo ra.(usb và bộ cài bên trong rất chuẩn k có vấn đề gì cả,mình đã cài thử trên chính máy laptop của mình và nhiều máy khác của bạn rồi).1 vài máy của thằng bạn khi mình cài đến chỗ nhấn nút "Install Now" thì bị lỗi thông báo như thế này :
    "A required CD/DVD device driver is missing. If you have a driver floppy disk, CD, DVDm or USB flash drive, please insert it now. Note. If the windows installation media is in the drive, you can safely remove it for this step"
    mình có tìm trên mạng,dùng tool tạo bộ cài win 7 từ trang microsotf nhưng vẫn không được và vẫn nhận được lỗi như trên , thử chỉnh boot từ AHCI sang IDE vẫn báo lỗi tương tự chưa tìm được nguyên nhân tạo sao và cách khắc phục nó.(dùng cách cài # vẫn cài được nhưng mình muốn hỏi tại sao lỗi như vậy và hiện tại có cách nào khắc phục chưa?)
    bác nào cao thủ khắc phục được lỗi này rồi thì trả lời giúp mình nhé.
    p/s : hum qua mình qua pico mua máy cho con em xog mình về cài đặt bằng usb đó thì vẫn cài bình thường và usb chắc không có vấn đề gì cả.

  2. Có 1 thành viên cảm ơn boykute9x59 cho bài viết này:
    hoangvinhtni (27-08-2012)

  3. #2
    panda02's Avatar
    panda02 vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Jul 2011
    Bài
    156
    Cảm ơn
    106
    Điểm
    77/17 bài viết
    VR power
    0

    Default

    Bạn kiểm tra lại File Iso nhé, bị lỗi hoặc thiếu file nào đó lên mới thế, còn USB bạn phải Format chuẩn NTFS nhé !!! " Tốt nhất bạn nên dow bản Win 7 mới.

  4. #3
    atl2's Avatar
    atl2 vẫn chưa có mặt trong diễn đàn Rìu Bạc
    Tham gia
    Jan 2010
    Bài
    364
    Cảm ơn
    221
    Điểm
    183/166 bài viết
    VR power
    0

    Default

    hay bạn thử xài 32 bit xem sao

  5. Có 1 thành viên cảm ơn atl2 cho bài viết này:
    boykute9x59 (23-08-2012)

  6. #4
    mrmsmoon's Avatar
    mrmsmoon vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    May 2010
    Bài
    186
    Cảm ơn
    1.345
    Điểm
    26/25 bài viết
    VR power
    0

    Default

    Moon cũng gặp pan này rồi
    Lí do:
    Dùng ultra iso tạo bộ cài vào phân vùng ẩn.

  7. Có 1 thành viên cảm ơn mrmsmoon cho bài viết này:
    boykute9x59 (23-08-2012)

  8. #5
    boykute9x59's Avatar
    boykute9x59 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Aug 2009
    Bài
    41
    Cảm ơn
    92
    Điểm
    38/8 bài viết
    VR power
    0

    Default

    Trích panda02 View Post
    Bạn kiểm tra lại File Iso nhé, bị lỗi hoặc thiếu file nào đó lên mới thế, còn USB bạn phải Format chuẩn NTFS nhé !!! " Tốt nhất bạn nên dow bản Win 7 mới.
    Cám ơn cậu đã trả lời thắc mắc của mình.nhưng mình chắc chắn 1 điều là usb và bộ cài trong usb hiện tại của mình vẫn ổn không có vấn đề gì cả.usb fomat ntfs rùi.bộ cài thì là win7 x64 sp1.hum nay mình dùng usb đó cài cho mấy máy khác vẫn bình thường.chỉ có con Laptop ASUS i3 RAM 4G và 1 con hp bị lỗi thông báo như vậy thôi.dạo này cài máy hay nhận được lỗi thông báo như vậy nên thắc mắc xem có bác nào tìm được cách khắc phục chưa?.
    1 lần nữa cám ơn cậu.
    Thay đổi nội dung bởi boykute9x59; 23-08-2012 lúc 08:16.

  9. #6
    boykute9x59's Avatar
    boykute9x59 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Aug 2009
    Bài
    41
    Cảm ơn
    92
    Điểm
    38/8 bài viết
    VR power
    0

    Default

    Trích mrmsmoon View Post
    Moon cũng gặp pan này rồi
    Lí do:
    Dùng ultra iso tạo bộ cài vào phân vùng ẩn.
    hi,cám ơn cậu.cách này tớ biết rồi.tớ muốn hỏi xem có ai biết cách khắc phục lỗi kia không thui!!cám ơn cậu đã quan tâm góp ý!

  10. #7
    boykute9x59's Avatar
    boykute9x59 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Aug 2009
    Bài
    41
    Cảm ơn
    92
    Điểm
    38/8 bài viết
    VR power
    0

    Default

    Trích atl2 View Post
    hay bạn thử xài 32 bit xem sao
    ram 4G mà sài 32bit thì đau khổ lắm cậu à.hehe.cám ơn cậu đã quan tâm.

  11. #8
    botloctom's Avatar
    botloctom vẫn chưa có mặt trong diễn đàn Đam Mê Không Giới Hạn
    Tham gia
    Sep 2009
    Đến từ
    Huế
    Bài
    6.116
    Cảm ơn
    991
    Điểm
    2.095/1.431 bài viết
    VR power
    0

    Default

    Theo mình hiểu thì nó báo thiếu trình điều khiển CD, Nó bảo có thì chèn vào... Mình nghĩ có thể nó thiếu một cái gì đó để hiểu cái USB đó(Chỉ máy đó thôi). Bạn thử vào Bios Setup Mặc định lại xem sao.
    ☆ Never Give Up The Dream ☆

  12. #9
    mrmsmoon's Avatar
    mrmsmoon vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    May 2010
    Bài
    186
    Cảm ơn
    1.345
    Điểm
    26/25 bài viết
    VR power
    0

    Default

    TRường hợp tương tự nè

  13. #10
    hoangvinhtni's Avatar
    hoangvinhtni vẫn chưa có mặt trong diễn đàn Búa Đá Đôi
    Tham gia
    Mar 2012
    Bài
    97
    Cảm ơn
    241
    Điểm
    17/10 bài viết
    VR power
    0

    Default

    Trích botloctom View Post
    Theo mình hiểu thì nó báo thiếu trình điều khiển CD, Nó bảo có thì chèn vào... Mình nghĩ có thể nó thiếu một cái gì đó để hiểu cái USB đó(Chỉ máy đó thôi). Bạn thử vào Bios Setup Mặc định lại xem sao.
    Mình cũng bị lỗi này khi cài cho con lap Dell V130. Để thử cách này xem có ổn không!
    Nếu chủ thớt tìm được cách khắc phục, nhớ chia sẻ để anh em cùng học hỏi nhé!

  14. #11
    Myn77's Avatar
    Myn77 vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Jan 2012
    Bài
    2
    Cảm ơn
    0
    Điểm: 14/1 bài viết
    VR power
    0

    Default

    Theo kinh nghiệm của mình nhé, ko biết có phải hay ko, mình cũng bị trường hợp thế này khi mình cắm usb vào cổng 3.0, vì khi ko chạy win thì usb 3.0 vô tác dụng, driver cho usb 3.0 ko load được nên đương nhiên cắm usb vào cổng 3.0 khi khởi động máy thì nó sẽ ko nhận biết được cái usb trong cổng 3.0. Và khi mình cắm lại sang cổng usb 2.0 thì load ngon lành, cài ngon lành. Do vậy 1 là cổng usb của bạn chủ thớt bị bẩn, cắm vào cổng khác xem sao, 2 là bị cái main ko hổ trợ load driver cho cổng usb khi chưa bật win. Chúc các bạn may mắn nhé.

  15. Có 14 thành viên cảm ơn Myn77 cho bài viết này:
    benraiso (22-08-2013), gadfly_paven (27-10-2012), hoangdang0206 (29-10-2012), huynq101 (16-10-2012), kaka00 (03-01-2013), minhhuybkdn (Hôm qua), pikachubr007 (13-09-2013), Rain™ (22-10-2013), sáo nứa (12-11-2013), SirChung87 (29-10-2012), trantiendiep (19-10-2012), tudoa6 (03-10-2012), xuannam2620 (15-11-2013), zoom-guest (19-05-2013)

  16. #12
    trantiendiep's Avatar
    trantiendiep vẫn chưa có mặt trong diễn đàn Búa Gỗ
    Tham gia
    Jun 2008
    Bài
    17
    Cảm ơn
    28
    Điểm
    4/2 bài viết
    VR power
    0

    Default

    Mình đang cài lại win 7 cho thằng bạn cũng bị như bạn, lúc đầu mình cắm USB ở cổng 3.0 thì cài không được nhưng khi mình cắm lại cổng 2.0 thì cài bình thường.

  17. Có 2 thành viên cảm ơn trantiendiep cho bài viết này:
    sáo nứa (12-11-2013), veteran270110 (15-11-2012)

  18. #13
    HISang's Avatar
    HISang vẫn chưa có mặt trong diễn đàn Búa Đá
    Tham gia
    Feb 2008
    Bài
    48
    Cảm ơn
    33
    Điểm
    71/14 bài viết
    VR power
    0

    Default

    Lỗi này bị đã bị và bạn có thể tham khảo cách sau :
    1.Xem bài viết của mình tại đây :
    2.Update BIOS cho máy của bạn, bằng cách lên trang support của từng hãng mà tìm BIOS mới nhất để update nhé ( cách này hiệu quả hơn )

  19. #14
    longmobile1's Avatar
    longmobile1 vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Sep 2010
    Bài
    2
    Cảm ơn
    0
    Điểm
    0/0 bài viết
    VR power
    0

    Default

    Cảm ơn Myn77 và trantiendiep , mình cũng mới làm theo cách của 2 bạn và ok r , 1 lần nữa cảm ơn nhé hehee

  20. #15
    lethanhminh1789's Avatar
    lethanhminh1789 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Mar 2009
    Bài
    33
    Cảm ơn
    3
    Điểm
    2/2 bài viết
    VR power
    0

    Default

    mình cài cũng bị báo thiếu driver gì đó ."A required CD/DVD device driver is missing. If you have a driver floppy disk, CD, DVDm or USB flash drive, please insert it now. Note. If the windows installation media is in the drive, you can safely remove it for this step" ai khắc phục đươc rùi thì chỉ mình với.hic yahoo của mình là: thanh.minh171 máy của mình là dell vostro 3360. may khong co cong usb 2.0
    Thay đổi nội dung bởi lethanhminh1789; 26-10-2012 lúc 23:46.

 

 
Trang 1/4 1 2 3 ... cuốicuối

Tag của Đề tài này

Quyền sử dụng

  • Bạn không thể gửi chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi file đính kèm
  • Bạn không thể tự sửa bài viết của mình
  •