Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube

Bóc hộp Wiko Getaway giá rẻ, dáng đẹp và Selfie thì cực Chất

Gameshow “Ai Là Triệu Phú” trên VTV đang chờ đón bạn – Tải ngay!

Reviews hay rinh note 4, galaxy V được vi vu Hàn Quốc

Mời anh em tham gia Vn-zoom support team

Chiêm ngưỡng BaoMoi đẹp "tuyệt diệu" trên Windows Phone

Tin tức công nghệ sản phẩm mới
Trang 1/2 1 2 cuốicuối
kết quả từ 1 tới 15 trên 17
  1. #1
    duyptc's Avatar
    duyptc vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Nov 2009
    Bài
    140
    VZD
    985
    Cảm ơn
    44
    Điểm
    28/22 bài viết

    Default Nhờ Các Bạn Giúp Khắc Phục Lỗi Mất Thanh Hiển Thị Phím Chức Năng (FN) Dòng Toshiba L505

    Mình dang dùng con Toshiba L505 cái dòng nhưng mấy cái dòng Toshiba hay bị lỗi phím chức năng FN lắm có nghĩ là mất thanh hiển thị trên màn hình khi bấm phím chức năng FN làm tê liệt F8 ( bật tắt wifi) và F9 (khóa mở chuột) còn mấy phím chức năng khác mặt dù không hiển thị được trên màn hình nhưng vẫn dùng bình thường. Mình có lên Google tiềm kiếm cách khắc phục trong mấy diễn đàn mình thấy tình trạng như mình bị khá nhiều cho nhưng ai dùng Toshiba nhưng không có cách nào khắc phục hiệu quả cả. Nếu bạn nào đã từng gặp lỗi này mà đã khắc phục ok thì xin tư vấn giùm mình. Xin cảm ơn!

  2. Có 1 thành viên cảm ơn duyptc cho bài viết này:
    sen8x (16-10-2011)

  3. #2
    betri28's Avatar
    betri28 vẫn chưa có mặt trong diễn đàn Rìu Chiến Bạc
    Tham gia
    Feb 2010
    Đến từ
    TP Hồ Chí Minh, Vietnam
    Bài
    2.821
    VZD
    15.504
    Cảm ơn
    253
    Điểm
    10.255/1.317 bài viết

    Default

    Chỉ cần cài lại Utility hết là đc
    Vào đây nhập đúng dòng máy của bạn và down Utility về:

  4. Có 2 thành viên cảm ơn betri28 cho bài viết này:
    duyptc (13-04-2011), sen8x (16-10-2011)

  5. #3
    duyptc's Avatar
    duyptc vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Nov 2009
    Bài
    140
    VZD
    985
    Cảm ơn
    44
    Điểm
    28/22 bài viết

    Default

    Mình đã thử rồi nhưng vẫn không được con Toshiba của mình là L505-ES5018 Mình download hết mấy cái Utility về cài xong vẫn không thấy dấu hiệu gì cả, Các Pro có cách nào khắc phục hiệu quả không xin chỉ giùm. Thanks!

  6. #4
    betri28's Avatar
    betri28 vẫn chưa có mặt trong diễn đàn Rìu Chiến Bạc
    Tham gia
    Feb 2010
    Đến từ
    TP Hồ Chí Minh, Vietnam
    Bài
    2.821
    VZD
    15.504
    Cảm ơn
    253
    Điểm
    10.255/1.317 bài viết

    Default

    Bạn thử vào C: > Program Files > Toshiba > FlashCard

    Nhấp vào chương trình TCrdMain.exe.

    Sau sau đó bạn vào Run gõ msconfig > tad Startup > kiểm tra xem Toshiba FlashCard có đc đánh dấu chưa, nếu chưa thì tick vào. > ok . khởi động lại máy.

  7. Có 2 thành viên cảm ơn betri28 cho bài viết này:
    duyptc (13-04-2011), sen8x (16-10-2011)

  8. #5
    duyptc's Avatar
    duyptc vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Nov 2009
    Bài
    140
    VZD
    985
    Cảm ơn
    44
    Điểm
    28/22 bài viết

    Default

    Ok Mình làm được rồi cảm ơn "betri28" nhiều. Vấn đề là nằm ở chổ bạn nói hì vui ghê. Một lần nữa cảm ơn betri28 nha. nếu ai bị lỗi như mình thì cứ theo cách betri28 mà làm là ok

    ---------- Bài thêm lúc 11:48 ---------- Bài trước là lúc 10:51 ----------

    Mình mở file TCrdMain.exe thì phím FN hiển thị bình thường trong msconfig mục Toshiba FlashCard cũng được đánh dấu nhưng khi mình khởi động lại máy thì phím FN khi bấm vẫn không thể hiển thị được. Phím FN chỉ hiển thị được khi mình chạy file TCrdMain.exe mà thôi. Mình tìm file này trong mục msconfig > tad Startup thì khôngg thấy có file thực thi TCrdMain. Vấn đề làm làm sao cho file TCrdMain.exe chạy mỗi khi khởi động máy phải không bạn? Nếu bạn biết xin bạn giúp giùm xin lỗi vì làm phiền hơi nhiều!

  9. #6
    betri28's Avatar
    betri28 vẫn chưa có mặt trong diễn đàn Rìu Chiến Bạc
    Tham gia
    Feb 2010
    Đến từ
    TP Hồ Chí Minh, Vietnam
    Bài
    2.821
    VZD
    15.504
    Cảm ơn
    253
    Điểm
    10.255/1.317 bài viết

    Default

    Đầu tiên bạn vào My computer > Organize > Folder and search option > tab View > show hidden files ...... > apply > ok

    Sau đó vào đây: C:\Users\[tên User]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\startup. Copy TCrdMain.exe và Past shortcut nó vào thư mục startup này.

  10. Có 5 thành viên cảm ơn betri28 cho bài viết này:
    duyptc (13-04-2011), khoilamchieu.com (13-05-2012), kiyosaki1989 (02-12-2011), linhdoqn (24-12-2011), sen8x (16-10-2011)

  11. #7
    duyptc's Avatar
    duyptc vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Nov 2009
    Bài
    140
    VZD
    985
    Cảm ơn
    44
    Điểm
    28/22 bài viết

    Default

    Chỉ có 1 câu là quá tuyệt vời thực lòng cảm ơn Bạn nhiều bây giờ thì chạy ok rồi hiii.

  12. #8
    kaze_hik's Avatar
    kaze_hik vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Jul 2009
    Bài
    1
    VZD
    129
    Cảm ơn
    0
    Điểm
    0/0 bài viết

    Default

    mình đang dùng con lenovo y450, hnay lúc mình mở máy lên thì phím enter, bksp,delete,phím cách ,..ko sử dụng được. Làm ơn chỉ dùm minh cách khắc phục. Dùng bàn phím ảo ức chế quá!

  13. #9
    sen8x's Avatar
    sen8x vẫn chưa có mặt trong diễn đàn Búa Gỗ
    Tham gia
    Jun 2011
    Bài
    17
    VZD
    170
    Cảm ơn
    105
    Điểm
    5/5 bài viết

    Default

    Trích betri28 View Post
    Đầu tiên bạn vào My computer > Organize > Folder and search option > tab View > show hidden files ...... > apply > ok

    Sau đó vào đây: C:\Users\[tên User]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\startup. Copy TCrdMain.exe và Past shortcut nó vào thư mục startup này.
    Cám ơn bác nhiều lắm e cũng bị như vậy nè, nhờ bác mà e khắc phục được rồi!

  14. #10
    Tham gia
    Jul 2010
    Bài
    1
    VZD
    122
    Cảm ơn
    0
    Điểm
    0/0 bài viết

    Default ua

    ua vay ten user la j vay ma minh bam vao úe la thay public va ten e ak ko thay theo huong dan cua cacbac
    Thay đổi nội dung bởi trinhvuongquoctu; 13-11-2011 lúc 09:37.

  15. #11
    kiyosaki1989's Avatar
    kiyosaki1989 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Dec 2009
    Bài
    26
    VZD
    262
    Cảm ơn
    10
    Điểm
    5/4 bài viết

    Default

    phải nói là rất rất cảm ơn bác betri28. e cũng bị tương tự như mấy bac trên, tìm đủ mọi cách , cài đủ lại phần mềm cuả toshiba ko đc, hihi giờ đã được rùi.

  16. #12
    linhdoqn's Avatar
    linhdoqn vẫn chưa có mặt trong diễn đàn Búa Đá Đôi
    Tham gia
    May 2010
    Bài
    101
    VZD
    559
    Cảm ơn
    51
    Điểm
    17/13 bài viết

    Default

    thank bác cái em cũng bị thế tìm bửa jo mới có, thanks you so much

  17. #13
    ducst18's Avatar
    ducst18 vẫn chưa có mặt trong diễn đàn Búa Gỗ
    Tham gia
    Mar 2010
    Bài
    17
    VZD
    159
    Cảm ơn
    11
    Điểm
    0/0 bài viết

    Default

    em bị lỗi tương tự ở máy dell pro nào giúp em với

  18. #14
    darkloggg's Avatar
    darkloggg vẫn chưa có mặt trong diễn đàn Búa Gỗ
    Tham gia
    Dec 2008
    Bài
    18
    VZD
    237
    Cảm ơn
    5
    Điểm
    2/2 bài viết

    Default

    hình như cài thiếu cái launch manager thì phải
    a e click hộ mình với

  19. #15
    khoilamchieu.com's Avatar
    khoilamchieu.com vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Aug 2011
    Bài
    41
    VZD
    352
    Cảm ơn
    15
    Điểm
    2/2 bài viết

    Default

    Cảm ơn bạn nha!

 

 
Trang 1/2 1 2 cuốicuối

Quyền sử dụng

  • Bạn không thể gửi chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi file đính kèm
  • Bạn không thể tự sửa bài viết của mình
  •