Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube

Giúp các bé đáng thương ấy với

Gameshow “Ai Là Triệu Phú” trên VTV đang chờ đón bạn – Tải ngay!

Bán đấu giá ủng hộ từ thiện

Ngập tràn ưu đãi cho tín đồ công nghệ tại sony show 2014

Chiêm ngưỡng BaoMoi đẹp "tuyệt diệu" trên Windows Phone

Tin tức công nghệ mới
Trang 1/2 1 2 cuốicuối
kết quả từ 1 tới 15 trên 24
  1. #1
    tinguyentran's Avatar
    tinguyentran vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Jan 2011
    Đến từ
    San Jose, California, United States
    Bài
    198
    Cảm ơn
    322
    Điểm
    56/38 bài viết

    Lightbulb Giúp đỡ em về kết nối laptop với tivi qua HDMI

    Em không biết hỏi vấn đề này ở chuyên mục này hay không? Nếu không phải thì em xin lỗi và mong mod thông cảm cho em.
    Em muốn hỏi khi em kết nối laptop với tivi qua dây cáp HDMI nhưng sao tivi không có tiếng. Em đã tham khảo trên mạng rồi nhưng em không biết làm thế nào? Ai biết cách chỉ rõ cho em với ( bằng hình ảnh thì tốt quá ). Thanks

  2. #2
    oxi_vn's Avatar
    oxi_vn vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Apr 2009
    Bài
    5
    Cảm ơn
    20
    Điểm: 11/1 bài viết

    Default

    Trích tinguyentran View Post
    Em không biết hỏi vấn đề này ở chuyên mục này hay không? Nếu không phải thì em xin lỗi và mong mod thông cảm cho em.
    Em muốn hỏi khi em kết nối laptop với tivi qua dây cáp HDMI nhưng sao tivi không có tiếng. Em đã tham khảo trên mạng rồi nhưng em không biết làm thế nào? Ai biết cách chỉ rõ cho em với ( bằng hình ảnh thì tốt quá ). Thanks
    Việc này đơn giản thôi bạn. Nếu bạn dùng window 7 thì bạn để ý ở góc màn hình có biểu tượng cái loa. bạn click chuột phải vào đó rồi chọn : Playback devices( thiệt bị phát lại), nó hiện lên của sổ mới. bạn chọn cửa sổ Playback. ớ đó có biểu tượng tivi (Digital Audio HDMI) bạn click chuột phải vào đó rồi chọn Set as Default Communication Device( đặt làm thiết bị truyền thông mặc định) . nếu sau khi sử dụng xong bạn rút cáp HDMI RA. Mà laptop lại mất tiếng thì bạn làm tương tự như trên. nhưng áp dụng cho biểu tượng cái loa( Speakers) trong cửa sổ Playback. Chúc bạn thành công

  3. Có 11 thành viên cảm ơn oxi_vn cho bài viết này:
    binhminhquetoi (24-01-2011), datuan07 (21-06-2011), hiep060282 (30-11-2011), khaiizzy (14-01-2013), lambieng2003 (08-04-2012), phunhuan321 (22-09-2012), quoctrung61 (06-04-2013), tinguyentran (24-01-2011), tuanhien2000 (07-07-2012), tuynute (01-09-2012), tvh866 (25-08-2012)

  4. #3
    tinguyentran's Avatar
    tinguyentran vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Jan 2011
    Đến từ
    San Jose, California, United States
    Bài
    198
    Cảm ơn
    322
    Điểm
    56/38 bài viết

    Thumbs up

    Thanks bạn nhiều nhé

  5. #4
    tinhin90's Avatar
    tinhin90 vẫn chưa có mặt trong diễn đàn Búa Đá Đôi
    Tham gia
    May 2010
    Đến từ
    Hà Nội
    Bài
    86
    Cảm ơn
    52
    Điểm
    38/14 bài viết

    Default

    em dùng Win xp cũng bị tình tràg như trên, sửa sao hả mấy anh? em kết nối vào LCD mà nó k có tiếng chỉ có hình. Mong các anh giup em. Thaks!!!

  6. #5
    meomeo29's Avatar
    meomeo29 vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Mar 2008
    Bài
    181
    Cảm ơn
    64
    Điểm
    101/27 bài viết

    Default

    Tình hình là tớ kết nối cũng bằng Win Xp nhưng ngược với các bạn tiếng đập ầm ầm nhưng hình thì lại chỉ hiện mỗi màn hình chờ của laptop( cái ảnh nền màn hình chứ cũng ko hiện các biểu tượng ) pro nào rành chỉ cho em với hĩ hix em dùng dây HDMI
    [URL=""]

  7. #6
    Tham gia
    Dec 2007
    Bài
    2
    Cảm ơn
    0
    Điểm: 1/1 bài viết

    Default

    Tình hình là tớ kết nối cũng bằng Win Xp nhưng ngược với các bạn tiếng đập ầm ầm nhưng hình thì lại chỉ hiện mỗi màn hình chờ của laptop( cái ảnh nền màn hình chứ cũng ko hiện các biểu tượng ) pro nào rành chỉ cho em với hĩ hix em dùng dây HDMI
    Bạn nhấn Fn + F... -> chọn Duplicate thay vì Extend.
    Thân.

  8. #7
    thienglong12's Avatar
    thienglong12 đang trong diễn đàn Rìu Bạc
    Tham gia
    Dec 2008
    Đến từ
    HCMC
    Bài
    332
    Cảm ơn
    233
    Điểm
    52/37 bài viết

    Default

    mình có vấn đề, em asus N82JQ-VX096 kết nối với em toshiba Regza 24" qua HDMI, máy khởi động thì nhận còn vào win thì màn hình ti vi vẫn xanh lè (win 7 pro) bro nào đã gặp qua thì hướng dẫn mình với nhé, em latop này chạy 2 card màn hình, gắn HDMI vào, thì chạy card onboard, đã cài driver card mới nhất, trong phần properties của card onboard vẫn không thấy nhận TV.

  9. #8
    kanayo10's Avatar
    kanayo10 vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Feb 2010
    Bài
    2
    Cảm ơn
    0
    Điểm
    0/0 bài viết

    Default

    các bro tiên thể cho em hỏi luôn , em làm các bước như bro oxi bảo, nhưng phần sound,mục ATI hdmi output, nó ghi là "not plugged in".
    máy của em la acer 4738g, tivi là bravia. cảm ơn các bro trước

  10. #9
    thanlong_1189's Avatar
    thanlong_1189 vẫn chưa có mặt trong diễn đàn Rìu Sắt Đôi
    Tham gia
    Oct 2010
    Đến từ
    Ha Noi
    Bài
    290
    Cảm ơn
    264
    Điểm
    183/47 bài viết

    Default

    Trích oxi_vn View Post
    Việc này đơn giản thôi bạn. Nếu bạn dùng window 7 thì bạn để ý ở góc màn hình có biểu tượng cái loa. bạn click chuột phải vào đó rồi chọn : Playback devices( thiệt bị phát lại), nó hiện lên của sổ mới. bạn chọn cửa sổ Playback. ớ đó có biểu tượng tivi (Digital Audio HDMI) bạn click chuột phải vào đó rồi chọn Set as Default Communication Device( đặt làm thiết bị truyền thông mặc định) . nếu sau khi sử dụng xong bạn rút cáp HDMI RA. Mà laptop lại mất tiếng thì bạn làm tương tự như trên. nhưng áp dụng cho biểu tượng cái loa( Speakers) trong cửa sổ Playback. Chúc bạn thành công
    Bạn ơi cho mình hỏi là mình đã làm tương tự như bạn nói nhưng mình chỉ thấy cái biểu tượng loa (Speakers) thui chứ không thấy cái Digital Audio HDMI đâu cả,mà tivi nhà mình có tới 3 cổng HDMI và thứ tự ghi trên đó là:
    1. HDMI 1 (DVI)
    2. HDMI 2
    3. HDMI 3
    bạn biết thì chỉ dẫn mình với.nick mình: anh_chang_vui_tinh_100688
    Thank bạn nhiều !

  11. #10
    peduyen264's Avatar
    peduyen264 vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Jun 2010
    Bài
    1
    Cảm ơn
    0
    Điểm
    0/0 bài viết

    Default

    bị tình trạng kết nối con vaio zới panasonic lên hình lên tiếng đc nhưng mà mỗi góc màn hình bị mất đi 1 khúc , nhìn ức chết , ai bek chỉ cách sửa với
    có j xin liên hệ :

  12. #11
    cuchuoiso01's Avatar
    cuchuoiso01 vẫn chưa có mặt trong diễn đàn Rìu Bạc
    Tham gia
    Nov 2009
    Bài
    313
    Cảm ơn
    85
    Điểm
    47/39 bài viết

    Default

    mình kết nối thì dc cả âm thanh với tiếng nhưng chỉ dc 1 lúc rồi màn hình đen xì luôn.
    đang dùng win 8. card gt 525m
    các pro giúp với

  13. #12
    phananhkiet's Avatar
    phananhkiet vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Dec 2007
    Bài
    1
    Cảm ơn
    0
    Điểm
    0/0 bài viết

    Default

    Trích oxi_vn View Post
    Việc này đơn giản thôi bạn. Nếu bạn dùng window 7 thì bạn để ý ở góc màn hình có biểu tượng cái loa. bạn click chuột phải vào đó rồi chọn : Playback devices( thiệt bị phát lại), nó hiện lên của sổ mới. bạn chọn cửa sổ Playback. ớ đó có biểu tượng tivi (Digital Audio HDMI) bạn click chuột phải vào đó rồi chọn Set as Default Communication Device( đặt làm thiết bị truyền thông mặc định) . nếu sau khi sử dụng xong bạn rút cáp HDMI RA. Mà laptop lại mất tiếng thì bạn làm tương tự như trên. nhưng áp dụng cho biểu tượng cái loa( Speakers) trong cửa sổ Playback. Chúc bạn thành công
    thank you
    Thanks bạn nhiều nhé

  14. #13
    dknight89's Avatar
    dknight89 vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Mar 2008
    Bài
    1
    Cảm ơn
    0
    Điểm
    0/0 bài viết

    Default

    Trích oxi_vn View Post
    Việc này đơn giản thôi bạn. Nếu bạn dùng window 7 thì bạn để ý ở góc màn hình có biểu tượng cái loa. bạn click chuột phải vào đó rồi chọn : Playback devices( thiệt bị phát lại), nó hiện lên của sổ mới. bạn chọn cửa sổ Playback. ớ đó có biểu tượng tivi (Digital Audio HDMI) bạn click chuột phải vào đó rồi chọn Set as Default Communication Device( đặt làm thiết bị truyền thông mặc định) . nếu sau khi sử dụng xong bạn rút cáp HDMI RA. Mà laptop lại mất tiếng thì bạn làm tương tự như trên. nhưng áp dụng cho biểu tượng cái loa( Speakers) trong cửa sổ Playback. Chúc bạn thành công
    chào bạn, máy mình có tình trạng tương tự, nhưng vấn đề là mình thiếu driver hay sao mà sau khi mở playback (đã cho hiện các driver ẩn trong playback lun) nhưng vẫn ko thấy cái nào kết nối với tv cả >.<.
    mình có tìm và install driver realtek nhưng toàn báo lỗi no driver was supported in this driver package. po tay lun

  15. #14
    0908242272's Avatar
    0908242272 vẫn chưa có mặt trong diễn đàn Búa Đá
    Tham gia
    Nov 2007
    Bài
    45
    Cảm ơn
    54
    Điểm
    12/4 bài viết

    Default

    minh thi ket noi laptop sang tivisony bravia lai không có hình,tiếng thì ok.đã thử hết các lỗi như: cáp,máy tính,,, mà vẫn không được .tivi chỉ hiện lên dòng chữ : kết nối không được hỗ trợ,vui lòng kiểm tra...mong các bạn hỗ trợ.thanks

  16. #15
    nguyenqhy's Avatar
    nguyenqhy vẫn chưa có mặt trong diễn đàn Búa Gỗ
    Tham gia
    Aug 2008
    Bài
    16
    Cảm ơn
    5
    Điểm
    5/2 bài viết

    Default

    các bác cho em hỏi, sau khi cắm hdmi thì phải ấn fn+ nút F7 là nút chuyển output, mà nút đấy của em bị hỏng thì còn cách chuyển nào khác ko ạ???
    Thay đổi nội dung bởi nguyenqhy; 16-04-2012 lúc 00:32.

 

 
Trang 1/2 1 2 cuốicuối

Quyền sử dụng

  • Bạn không thể gửi chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi file đính kèm
  • Bạn không thể tự sửa bài viết của mình
  •