Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube

Reviews hay rinh note 4, galaxy V được vi vu Hàn Quốc

Gameshow “Ai Là Triệu Phú” trên VTV đang chờ đón bạn – Tải ngay!

Lời mời tham dự chương trình từ thiện "Giáng Sinh Trong Mắt Em"

Mời anh em tham gia Vn-zoom support team

Chiêm ngưỡng BaoMoi đẹp "tuyệt diệu" trên Windows Phone

Vn-Zoom.com tặng các bạn thành viên may mắn một chiếc Note 4
Trang 1/4 1 2 3 ... cuốicuối
kết quả từ 1 tới 15 trên 55
  1. #1
    002200's Avatar
    002200 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Apr 2010
    Bài
    39
    Cảm ơn
    3
    Điểm: 1/1 bài viết

    Default Wamp bị lỗi không load được localhost và phpmyadmin

    Chào mọi người , mọi người giúp em xem cái lỗi này là thế nào nhé !
    em cài wamp 2.0
    trước giờ xài ok
    bỗng dưng hôm qua mở localhost và phpmyadmin lên không được, nó cứ load quài load mãi, kể cả đánh ip của localhost cũng thế.
    The connection was reset
    Rồi em remove sạch nó bằng Your Uninstaller!, xóa thư mục trong ổ C:/, cài lại vẫn thế
    Rồi em cài wamp 5.1.7.0 và ( bản cũ vì khi cài nó thay đổi được đường dẫn www), nhưng cuối cùng vẫn thế, y chang tình trạng khi cài wamp 2.0
    Tiếp tục em đổi port nó thành 81 nghĩ là sẽ được mặc dù em có cài IIS đâu mà sợ đụng port, đổi xong tình trạng vẫn như ngày nào
    Mọi người có ai gặp tình trạng này chỉ em với, chẳng nhẽ lại cài lại win

  2. #2
    daicanhatgan's Avatar
    daicanhatgan vẫn chưa có mặt trong diễn đàn ٩(̾●̮̮̃̾•̃̾)� �. No Pain No Gain.٩(͡๏̯͡๏)۶
    Tham gia
    Jun 2009
    Đến từ
    ๑۩۞۩๑♥٩(̾●̮̮̃̾•̃̾)۶ nơi xa nắm...٩(͡๏̯͡๏)۶๑۩۞۩๑♥
    Bài
    4.269
    Cảm ơn
    3.028
    Điểm
    6.072/2.644 bài viết

    Default

    Trường hợp của bạn ko đến nối cài win đâu ! cái quan trọng ở đây là bạn tắt cái port 80 đi và disable IIS đi (theo mình thấy cái này là mặc định chứ không phải cài mới có đâu) !
    Em có một bí mật không nói
    Gió cứ cười lòng bối rối

  3. #3
    002200's Avatar
    002200 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Apr 2010
    Bài
    39
    Cảm ơn
    3
    Điểm: 1/1 bài viết

    Default

    Trích havanthuan88 View Post
    Trường hợp của bạn ko đến nối cài win đâu ! cái quan trọng ở đây là bạn tắt cái port 80 đi và disable IIS đi (theo mình thấy cái này là mặc định chứ không phải cài mới có đâu) !
    Nhưng mà mình đâu có cài IIS đâu mà có chỗ disable bạn ơi, bạn chỉ mình với hix hix.

  4. #4
    daicanhatgan's Avatar
    daicanhatgan vẫn chưa có mặt trong diễn đàn ٩(̾●̮̮̃̾•̃̾)� �. No Pain No Gain.٩(͡๏̯͡๏)۶
    Tham gia
    Jun 2009
    Đến từ
    ๑۩۞۩๑♥٩(̾●̮̮̃̾•̃̾)۶ nơi xa nắm...٩(͡๏̯͡๏)۶๑۩۞۩๑♥
    Bài
    4.269
    Cảm ơn
    3.028
    Điểm
    6.072/2.644 bài viết

    Default

    bạn dùng win gì ?
    1. nếu win 7 bạn vào : Control Panel\Programs\Programs and Features phía trên bên trái nhấp vào turn windows features on or off có bảng hiện ra bạn bỏ check internet information và nhấn ok là đc.
    2.Nếu win xp bạn vào admin tools trong control Panel chuột phải web default -> stop là ok
    Thay đổi nội dung bởi daicanhatgan; 14-05-2011 lúc 11:01.
    Em có một bí mật không nói
    Gió cứ cười lòng bối rối

  5. Có 5 thành viên cảm ơn daicanhatgan cho bài viết này:
    auditionalway (20-12-2011), napoleon100 (20-11-2012), ncn1992vn (01-06-2014), tvxq1992 (13-03-2014), xqlovea2 (15-07-2012)

  6. #5
    002200's Avatar
    002200 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Apr 2010
    Bài
    39
    Cảm ơn
    3
    Điểm: 1/1 bài viết

    Default

    Trích havanthuan88 View Post
    bạn dùng win gì ?
    1. nếu win 7 bạn vào : Control Panel\Programs\Programs and Features phía trên bên trái nhấp vào turn windows features on or off có bảng hiện ra bạn bỏ check internet information và nhấn ok là đc.
    2.Nếu win xp bạn vào Run -> services.msc chuột phải web default -> stop là ok
    Trong cái bảng service đó đâu có dịch vụ là web default đâu anh

  7. Có 1 thành viên cảm ơn 002200 cho bài viết này:
    hoanghiep527 (28-03-2012)

  8. #6
    002200's Avatar
    002200 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Apr 2010
    Bài
    39
    Cảm ơn
    3
    Điểm: 1/1 bài viết

    Default

    Vấn đề này nan giải thật , chẳng lẽ giờ cài lại windown trời, đi mấy diễn đàn chuyên tin học rồi mà ít người ngó nó quá

  9. #7
    daicanhatgan's Avatar
    daicanhatgan vẫn chưa có mặt trong diễn đàn ٩(̾●̮̮̃̾•̃̾)� �. No Pain No Gain.٩(͡๏̯͡๏)۶
    Tham gia
    Jun 2009
    Đến từ
    ๑۩۞۩๑♥٩(̾●̮̮̃̾•̃̾)۶ nơi xa nắm...٩(͡๏̯͡๏)۶๑۩۞۩๑♥
    Bài
    4.269
    Cảm ơn
    3.028
    Điểm
    6.072/2.644 bài viết

    Default

    Rất xin lỗi bạn ! mình bị nhầm qua phần ORACLE

    _ Bạn vào control Panel -> administrator tools -> Internet information ->Website -> default web site -> chuột phải chọn stop và khởi động lại Wamp thôi .
    Thay đổi nội dung bởi daicanhatgan; 14-05-2011 lúc 11:00.
    Em có một bí mật không nói
    Gió cứ cười lòng bối rối

  10. Có 1 thành viên cảm ơn daicanhatgan cho bài viết này:
    thienthachneyo90 (05-01-2012)

  11. #8
    002200's Avatar
    002200 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Apr 2010
    Bài
    39
    Cảm ơn
    3
    Điểm: 1/1 bài viết

    Default

    Trích havanthuan88 View Post
    Rất xin lỗi bạn ! mình bị nhầm qua phần ORACLE

    _ Bạn vào control Panel -> administrator tools -> Internet information ->Website -> default web site -> chuột phải chọn stop và khởi động lại Wamp thôi .
    Nhưng mà bạn ơi mình đâu có cài IIS đâu mà có phần Internet information

  12. #9
    neverzz's Avatar
    neverzz vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Feb 2011
    Bài
    3
    Cảm ơn
    0
    Điểm: 1/1 bài viết

    Default Help me...!!1

    Có ai giúp tui với. Đang làm cái đồ án web gần ngày nộp rồi ma tự nhiên cai wamp tui không mở được trang localhost với phpmyadmin. Tui xài wamp 2.1. Cài đặt xong hết rồi chỉnh lại port cái apache la 81 rồi. Kết quả là wamp thì lên màu xanh bình thường mà không hiểu sao không mở được trang localhost. hixhix
    HTTP Error 404. The requested resource is not found.

  13. #10
    pnha1720's Avatar
    pnha1720 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Mar 2010
    Bài
    39
    Cảm ơn
    27
    Điểm
    11/7 bài viết

    Default

    Nếu bạn test port 80 ok rồi mà vẫn không được thì bạn vào file sau đây để kiểm tra :
    bạn vào thư mục theo đường dẫn này "C:\Windows\System32\drivers\etc" rồi mở file host bằng notepad

    nếu không có dòng này thì bạn thêm vào sau cùng "127.0.0.1 localhost" rồi save lại. chú ý là save không có đuôi. Bình thường sẻ yêu cầu bạn save với đuôi txt. bạn save lại với tên host.txt cũng được. sau đó xóa file host củ. rồi bỏ đuôi txt của file host.txt là ok
    Lưu ý là nó nằm riêng 1 dòng nha bạn

    file host của mình sau khi làm thì như sau :
    ...........
    ...........
    204.0.5.40 static.ak.fbcdn.net //dòng này có sẳn trong file host của mình
    66.220.151.81 0.155.channel.facebook.com //dòng này có sẳn trong file host của mình
    127.0.0.1 localhost

    Trước khi mình làm thì thấy file host như thế này :

    .........
    204.0.5.40 static.ak.fbcdn.net
    66.220.151.81 0.155.channel.facebook.com127.0.0.1 localhost127.0.0.1 localhost <= sai

  14. Có 5 thành viên cảm ơn pnha1720 cho bài viết này:
    lybunghai (17-12-2012), SkyFrost07 (26-06-2014), thanhtranduc0706 (05-10-2011), thodanhp (06-07-2013), tuyetchanthat_90 (21-07-2011)

  15. #11
    divpoh's Avatar
    divpoh vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Oct 2009
    Bài
    1
    Cảm ơn
    0
    Điểm: 2/1 bài viết

    Default

    Trích pnha1720 View Post
    Nếu bạn test port 80 ok rồi mà vẫn không được thì bạn vào file sau đây để kiểm tra :
    bạn vào thư mục theo đường dẫn này "C:\Windows\System32\drivers\etc" rồi mở file host bằng notepad

    nếu không có dòng này thì bạn thêm vào sau cùng "127.0.0.1 localhost" rồi save lại. chú ý là save không có đuôi. Bình thường sẻ yêu cầu bạn save với đuôi txt. bạn save lại với tên host.txt cũng được. sau đó xóa file host củ. rồi bỏ đuôi txt của file host.txt là ok
    Lưu ý là nó nằm riêng 1 dòng nha bạn

    file host của mình sau khi làm thì như sau :
    ...........
    ...........
    204.0.5.40 static.ak.fbcdn.net //dòng này có sẳn trong file host của mình
    66.220.151.81 0.155.channel.facebook.com //dòng này có sẳn trong file host của mình
    127.0.0.1 localhost

    Trước khi mình làm thì thấy file host như thế này :

    .........
    204.0.5.40 static.ak.fbcdn.net
    66.220.151.81 0.155.channel.facebook.com127.0.0.1 localhost127.0.0.1 localhost <= sai
    thanks you! lỗi này sửa là đúng rồi đó!

  16. Có 2 thành viên cảm ơn divpoh cho bài viết này:
    chicken_acmilan (08-09-2011), jackiechan_2912 (04-01-2013)

  17. #12
    httpro's Avatar
    httpro vẫn chưa có mặt trong diễn đàn Gà Con
    Tham gia
    Sep 2009
    Bài
    7
    Cảm ơn
    150
    Điểm
    3/2 bài viết

    Default

    tự nhiên mình đang dùng,tắt wamp đi rồi mở lại ko đc.May quá thấy topic này.
    Tks bác pnha1720 nhiều nhé.

  18. #13
    meemdicay's Avatar
    meemdicay vẫn chưa có mặt trong diễn đàn Rìu Sắt Đôi
    Tham gia
    Jul 2011
    Bài
    190
    Cảm ơn
    25
    Điểm
    32/24 bài viết

    Default

    nếu khong được thì bạn ầi xam đi cho nó lành mà

  19. #14
    hoangsanhck2's Avatar
    hoangsanhck2 vẫn chưa có mặt trong diễn đàn Búa Gỗ Đôi
    Tham gia
    Jun 2010
    Đến từ
    Quận 10 ,tp HCM
    Bài
    38
    Cảm ơn
    8
    Điểm
    2/2 bài viết

    Default

    Hi mình cũng gặp lỗi này mình seach rất nhiều sữa rất nhều cách mà cũng không được ngay cả cách của bạn ,mình cũng có đổi thử port 81 rồi cũng không được làm cách nào cũng không được cả vào host chỉnh như thế cũng không được luôn , ai biết thì giúp với nha ,minh đang rất cần nó cảm ơn trước nha.

  20. #15
    radiviem1990's Avatar
    radiviem1990 vẫn chưa có mặt trong diễn đàn Rìu Sắt
    Tham gia
    Jul 2011
    Bài
    131
    Cảm ơn
    19
    Điểm
    28/22 bài viết

    Default

    của em cũng bị như thế nên em phải chuyển sang dùng xam cho nó lành

 

 
Trang 1/4 1 2 3 ... cuốicuối

Quyền sử dụng

  • Bạn không thể gửi chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi file đính kèm
  • Bạn không thể tự sửa bài viết của mình
  •